Problemas Relacionado a Modems [ 500B em especial ]


Este post está relacionado com problemas no Modem D-Link 500B. As informações que aqui contém eu tirei da internet e outras foi por experiência própria. O post será editado sempre que uma informação nova e útil for encontrada seja nos comentários abaixo ou em outros fórums.

Lembre-se: A cada alteração nas configurações do modem não esqueça de clicar em Management “Save/Reboot”

O 500B GII (o preto) é uma bosta, prefira o antigo (cinza)

O B do “DSL-500B é de Broadcom

Essas dicas também serve para outros modelos de Modem


Telemar: VPI:0  VCI:33

GVT: VPI:0 VCI:35

-> Led ETHERNET apagado?

– Solução: Verifique se os cabos estao bem conectados –

– Resete o modem por 10 segundos e desligue por 30 segundos

– Verifique se a placa de rede esta ativada

– se for possivel inverta as pontas do cabo de rede (amarelo ou azul)

– Testar cabo de rede pra ver se está Ok.

– Afastar dos fios de energia (pouco provável para esse problema)

-> LED ADSL apagado?

– Solução: Resete o modem e verifique o LED ADSL

– Alterar modulação do Modem

– Inverta as pontas do cabo ADSL (telefone)

– Desligue o modem por 30 segundos

– Sinal chegando muito fraco (fica piscando o LED)

Fonte com capacitor estourado

– Se após tudo isso nao der certo, realizar atualizaçao do firmware (www.dlink.com.br/suporte)

-> LED ADSL não sincroniza (fica piscando direto)
– Trocar filtro de linha

-> Queda de Conexão:

– Solução: Temperatura do Modem (AQUI)

– Atualizar Firmware (AQUI)

– Modulação

– Modem Travando (Análisar o topico de modem travando e desabilitar as funções lá)

– Problemas com Atenuação e SNR Margin (logo abaixo)

– MTU (AQUI)

– Deixar Estabilizador Ligado do computador pra ver se ele perde a conexão (roteamento) ao desligar

– Analisar os Pings pra ver se quando perde a conexão cai e o modem não consegue  estabelecer mais a conexão

– Velox detectando que está com numero empresarial ou está em modo router (Ja li sobre isso em algum canto, mas nao lembro onde)

– Trocar Filtro de linha (de todos os telefones, lembrando que no modem nao pega o microfiltro –  filtro de linha)

– Observar se a internet cai apos algum outro PC se conectar na internet ou abrir algum programa, como exemplo o Skype ou Emule

– Desconectar os tels da tomada e ver se vai cair a internet

– Se tiver mais de um PC na rede então cada vez que cair a internet você desconecta um PC da rede. Pode ser algum deles fazendo a conexão cair

– Os outros PC´s ficam sem internet quando você ta baixando um arquivo ou vendo video no Youtube?
Se for um roteador que estiver discando, analisar o QoS dele e do modem. Deixar só um ativo

-> Modem Travando?

– Reinicie o modem e verifique o uso de memória do mesmo via telnet, através do comando sysinfo.

– Desative alguns serviços do modem (Só desative os que você não for usar, se não sabe quais os que usa então pode seguir a sequencia ai)

– QOS (que fica nas configurações da conexão Wan)

– Management -> System log Configure Systemlog -> Disable

– Management -> SNMP Agent -> Disable

– Management -> Internet Time -> Desmarca “Automatically synchronize with Internet time servers”

– Management -> Access Control -> Deixa só o HTTP habilitado no Lan e Wan

– Temperatura…Esquentando d+

-> Modem não conecta:

– Solução: Analisar o Devaice INFO, Pode aparecer no status PPPdown ou Autentication Failure, ambos podem ser usuario ou senha errados

– Desativa o DHCP Server e tente sincroniza-lo (ou seja, conectar)

– Reparar se o ADSL está sincronizado (sem piscar), se tiver piscando então trocar filtro de linha (desligue todos os telefones da tomada e ligue apenas o modem direto, sem o filtro, veja se conecta),  o que pode ser também é a tomada com mal contato

– Analise a possibilidade da sua Provedora estar em manutenção, ligue antes (GVT  telefone: 10325)

-> Alterar modulação do 500B

– Solução: Advanced Setup > DSL > DSL Settings – Deixar habilitado só o “G.Dmt Enable”, caso nao funcione habilite “G.Lite Enabled” > Managemente > Save/Reboot (Caso nao pegue uma tente a outra caso nenhuma tente as duas)

-> Alterar DNS ou Setar um fixo:

– Solução: Advanced Setup / DNS / DNS Server e Desmarcar a opção: Enable Automatic Assigned DNS e colocar o DNS Primário e Secundário Correto.

– Obs.: O 500B GII vem com um DNS Fixo e por isso as vezes não conecta ou causa queda de conexão. Atentar para isso.

-> Informações Adicionais:

Power    -> Indica que o modem está ligado

ADSL     -> Indica que está recebendo sinal ADSL em sua casa

DATA     -> Indica a transferência de dados entre o Modem e a central telefônica

Ethernet -> Indica a transferência de dados entre o Modem e o seu computador

O led Power deve estar aceso constatimente

O led ADSL deve estar aceso constantimente também

O Led DATA e o Ethernet tem que piscar quando você “usar a internet” (transferir dados).

Caso seu modem esteja em Bridge, é normal que os 4 leds fiquem acesos até que você conecte-se.

-> Dicas:

~ Dica: Para saber se o modem está com problemas você pode tirar o cabo de rede e ver se a conexao coma  internet vai cair, se não cair o modem está com problema. Atentar para as luzes acesa

~ Dica: Quando for fazer alguma alteração no modem desconectar ele do switch e ligar ele direto no PC desativanto anti-virus, Anti-spyware, Firewall etc.

~ Dica: Se não conseguir acesso através do browser você pode tentar pelo DOS.

~ Dica: Sempre analisar os filtros de linha para ver se estão bons.

~ Dica: Se quando desligar o modem ou esperar,  ele volta ao nomral (conecta normal) então é Modulação

~ Dica: Se o DHCP não estiver ativo, porém não etiver funcionando pode ser a fonte do seu modem (sim, a que liga ele na energia)

~ Dica: Se estiver tudo conectado mas não ta conseguindo navegar, atente para o DNS setado no modem ou no computador ou no roteador que disca

~Dica: Analise também sua linha telefônica aqui

~Dica: Os downloads estão normais mas as páginas estão demorando muito para abrir ou então carregando pela metade? Veja se tem cabo de rede passando junto com fio de energia

Se te foi útil o post não esqueça de comentar

-> Modem Travando?- Reinicie o modem e verifique o uso de memória do mesmo via telnet, através do comando sysinfo.- Desative alguns serviços do modem (Só desative os que você não for usar, se não sabe quais os que usa então pode seguir a sequencia ai)- QOS (que fica nas configurações da conexão Wan)- Management -> System log Configure Systemlog -> Disable- Management -> SNMP Agent -> Disable- Management -> Internet Time -> Desmarca “Automatically synchronize with Internet time servers”- Management -> Access Control -> Deixa só o HTTP habilitado no Lan e Wan- Temperatura…Esquentando d+

Tags: , , , , , ,

39 Respostas to “Problemas Relacionado a Modems [ 500B em especial ]”

  1. Como rotear Modem D-link 500B « Bruno9988 Info Blog® Says:

    […] Problemas Diversos? Veja isso […]

  2. Neto Says:

    Olá! Todos os dias preciso dar reboot no modem pois a conecção cai! ele perde o DNS, alterei de automático para primario e secundário mas o problema persiste! creio que meu problema seja esse “Obs.: O 500B GII vem com um DNS Fixo e por isso as vezes não conecta ou causa queda de conexão. Atentar para isso.” mas nao encontrei na caixa nada que me dissesse se é GII ou outra coisa! apenas 500b mesmo! ele é esse preto da esquerda do site! se puder me ajudar! eu nao entendo muito nao! mas nao chego a ser tapado! valeu! abraço! E eu Utilizo Brturbo como provedor!

    • bruno9988 Says:

      Entra no modem, vai em Advanced Setup > DNS > bote para obter automaticamente o DNS (Enable Automatic Assigned DNS). Não esqueça de deixar seu PC pra obter DNS automaticamente também.
      Como você sabe que ele perde o DNS?

  3. Atualizar Firmware D-link 500B « Bruno9988 Info Blog® Says:

    […] Se o nome do user for TMAR#DLKT20060205 esse é o firmware mais estável que eu ja usei. Se você tiver ele não precisa atualizar, veja outras possíveis causas pro seu problema aqui […]

  4. claiton Says:

    olá bruno desculpe pelo plágio deste post, mas já arrumei e coloquei os crédito para vc.

  5. Bruno9988 Info Blog® » Atualizar Firmware D-link 500B Says:

    […] Se o nome do user for TMAR#DLKT20060205 esse é o firmware mais estável que eu ja usei (seja Velox ou GVT). Se você tiver ele (no caso é o primeiro dessa lista logo abaixo) não precisa atualizar, veja outras possíveis causas pro seu problema aqui […]

  6. Jean Luis Says:

    Caraaaaaaaaaaaa Me Ajudaaaaaa!

    Meu modem ADSL2+ D’Link 500B GII Fica Piscando a luz do power, DSL e LAN! e meu computador não reconhece ele, se eu ligar ele apenas na fonte de alimentação ele fica piscando igual. me ajudaaa, responda pelo email: jeanluismachado@hotmail.com

    abraçoo!

  7. marcusvoltolim Says:

    No meu fica as 3 luzes acesas, Power, ADSL e ETHERNET e mesmo desligando resetando, nada acontece, o modem ja era?

  8. Vitor Says:

    Cara, tem algo estranho acontecendo com o meu modem DSL-500B (o preto)

    Ele só liga quando ele quer. Quando liga a luz POWER e DATA ficam apagadas e ETHERNET e ADSL ficam piscando juntos a cada 3 segundos. Ele só liga depois de ficar ligando e desligando várias vezes. O que pode ser?

    Outra coisa estranha é que nas configurações dele pode aparecer erro 400 (Bad Request) do nada.

  9. Dark Glook Says:

    Valeu pelas dicas, foi muito útil pra eu ajeitar esta bosta de modem, obrigado!

  10. gabriel Says:

    gente olha só. eu tenho um modem d-link 500b gII , só que a luz de lan pisca muito e eu não sei mais o que fazer aí eu fiz o seguinte. Eu peguei o cabo azul e coloquei no notebook, funcionou. Só que no meu pc mesmo ele não funciona, alguem pode me ajudar?

    Obs: A luz de lan ela pisca sim que é o normal de qualquer modem o problema é que ele não conecta e sim fica piscando, tanto que no windows ele não reconhece, ou seja a rede fica como desconectada, espero que alguem me ajude a resolver o problema
    obrigado.

  11. dark spots on skin Says:

    This design is steller! You certainly know how to keep a reader entertained.

    Between your wit and your videos, I was almost moved
    to start my own blog (well, almost…HaHa!) Great
    job. I really enjoyed what you had to say, and more than that, how you presented it.
    Too cool!

  12. Mariana Says:

    Eu comprei um modem 500b GII e configurei normalmente, mas ele só quer pegar com DNS FIXO.. tive que colocar no meu computador e nos notebooks DNS fixo pra poder funcionar. acontece que agora eu quero usar wifi pelo celular e isso não é possivel. Alguém sabe como me ajudar?

    • Bruno9988 Says:

      Qual o DNS FIxo que está setado nele? Se so houver a possibilidade de inserir DNS fixo, coloque o 8.8.8.8 ou 4.4.4.4.
      Pelo o que eu lembre esse modem Gii vem com um DNS fixo mesmo, mas da pra alterar

  13. Rosalvo Neto Says:

    Cara o meu modem eh o 500b GII, so fica acesa as ked de power e dsl, ma a da LAN fica piscando e nao conecta no pc! Jah tentei em tres pc’s sendo que o ultimo eh novo, se vc puder me ajudar eu agradeço!!

    E alias belo post, vlw!!

    • Bruno9988 Says:

      O power e o DSL ficam parados (sem piscar) ?
      Caso positivo o problema deve estar na autenticação. Confirme o nome do usuário e senha. Para ficar melhor você pode deixar o Computador discando e estabelecendo a conexão.

  14. Ícaro Says:

    Meu modem 500B, cinza, tem problemas tbm. Na verdade acho que ele tem é personalidade própria, só funciona quando quer e só abre páginas quando quer. Geralmente todos os LED’s ficam acesos, às vezes o “Data” apaga… aí tenho que discar 10.1.1.1 para acendê-la novamente. O estranho é que não consigo acessar a página de configuração do modem… Mas, mesmo assim volto a ter acesso à internet. Geralmente tbm não consigo acessar páginas pelo wireless, uso um routeador D’Link – DI 524, é tão estranho que páginas importantes como o facebook, youtube e portal google não abrem, sou direcionado para outro endereço. Não sei mais o que fazer, já levei pra reconfigurar mas nada mudou… Você tem alguma dica para que minha vida mude? Abç

    • Bruno9988 Says:

      Olá Ícaro, boa noite.
      Tenho várias perguntas a fazer a algumas possíveis soluções.
      – Quando você reseta o seu 500B, qual o IP dele?
      – Qual seu provedor?
      – DL-524 não é um roteador bom, ele da lag das páginas
      – Você disca 10.1.1.1 não entende?
      Para mais rápido solucionar o seu problema, você pode me adicionar no Gmail (bruno9988@gmail.com) que podemos configurar online o seu equipamento

    • telecom Says:

      ola pessoal fiz uma descoberta intersaante no dlink 500b , tinha esse modem com muito defeito de sincronismo depois que queimou meu modem zte 831 II , ANALISANDO O CHIPSET E PEÇAS CONSTATEI QUE POSSO RODAR UMA FIRMAWARE DA ZTE NO DLINK 500B E FUNCIONA PERFEITAMENTE , VOU DEIXAR AQUI A DICA DA FIRMWARE QUE PODE SER INSTALADA NO DLINK 500B …ZXDSL 831IIV7.5.1a_Z29_BTM ESSA E AVERSAO ZTE QUE RODA NO MEU DLINK 500B

      DLINK 500B FUNCIONA GERAÇAO 1 E 2 ( COM FONTE 5.2 VOLTS FIQUE ATENTO , OLHE NA FONTE DO SEU EQUIPAMENTO ) ABRA O NAVEGADOR DIGITE O IP DO MODEM 10.1.1.1 OU 192.168.1.1 user e senha do modem admin . opçao management depois update e instala a versao … depois de instalado o ip muda 192.168.254.254 Usuario: TMAR#ZTV5.5.0a Senha: ZTV5.5.0a e depois so alegria sinal fica muito melhor e autenticaçao e instantanea ……………..obs faça com atençao por conta e risco ………………… da certo okkkk

  15. telecom Says:

    ola pessoal fiz uma descoberta intersaante no dlink 500b , tinha esse modem com muito defeito de sincronismo depois que queimou meu modem zte 831 II , ANALISANDO O CHIPSET E PEÇAS CONSTATEI QUE POSSO RODAR UMA FIRMAWARE DA ZTE NO DLINK 500B E FUNCIONA PERFEITAMENTE , VOU DEIXAR AQUI A DICA DA FIRMWARE QUE PODE SER INSTALADA NO DLINK 500B …ZXDSL 831IIV7.5.1a_Z29_BTM ESSA E AVERSAO ZTE QUE RODA NO MEU DLINK 500B

    DLINK 500B FUNCIONA GERAÇAO 1 E 2 ( COM FONTE 5.2 VOLTS FIQUE ATENTO , OLHE NA FONTE DO SEU EQUIPAMENTO ) ABRA O NAVEGADOR DIGITE O IP DO MODEM 10.1.1.1 OU 192.168.1.1 user e senha do modem admin . opçao management depois update e instala a versao … depois de instalado o ip muda 192.168.254.254 Usuario: TMAR#ZTV5.5.0a Senha: ZTV5.5.0a e depois so alegria sinal fica muito melhor e autenticaçao e instantanea ……………..obs faça com atençao por conta e risco ………………… da certo okkkk

    • Bruno9988 Says:

      Ótima dica, parabéns!
      Encontrei o Firmware e estou disponibilizando para download:

      Download – https://docs.google.com/file/d/0BwSmKt-jftR8SVlUUk1DR0dpeUU/edit?usp=sharing

      IP: 192.168.254.254
      User: TMAR#ZTV5.5.0a
      Senha: ZTV5.5.0a

      Em breve estarei fazendo os testes com um 500B velho que tenho e postando os resultados aqui!

      • TELECOM Says:

        bruno vc ja fez alguns testes , e o que vc achou , estou em teste com esse 500b , ja fazem 30 dias muito bom ficou , estou trabalhando em para desenvolver outras ideiais … espero contar com seus testes e resultados ….
        ja te3nho uma informaçao das pesquisas o chipset broadcom 6338 é o chip de muitos modens no mercado , dlink 500b I e II , TOUCH 510 V6 , zte 831 II , TOUCH 510 V4 ENTRE OUTROOS … QUAL O MOTIVO TENDO EM VISTA QUE MUITOS EQUIPAMENTOS SAO RUINS PQ , NAO PELO SEU HARWARE E SIM PELO SOFTWARE DESSA MANEIRA AS EXPERIENCIAS SAO NECESSARIAS , E ESSA FIRMWARE ZXDSL 831IIV7.5.1a_Z29_BTM ELA NAO E ATENUADA ASSIM COMO DE MUITOS MODENS COM ESSECHIP …

        • Chadwick Says:

          Unquestionably imagine that which you said. Your favorite reason appeared to be at the net the easiest factor to understand of. I say to you, I certainly get annoyed even as other folks consider concerns that they just don’t realize about. You managed to hit the nail upon the top as smartly as defined out the entire thing with no need side effect , people can take a signal. Will likely be again to get more. Thank you

  16. Erick Says:

    Oi gente, Estou tendo o mesmo problema que o Vitor.

    Meu modem é o DSL-500B preto geração II

    Só liga quando quer e as luzes de POWER e DATA ficam apagadas e ETHERNET e ADSL piscam juntas a cada 3 segundos.

    Eu tento ligar e desligar ele pra ver se funciona e até agora nada. Isso não contecia antes. E agora, as luzes estão piscando ainda, mas bem fracas.

    O que poderia ser?

  17. roberto Says:

    atualize com a atualizaçao do dia 20/03/2012 que nao trava mais

  18. Thiago Moura Says:

    amigo me da uma luz ai… meu d-link só conecta se discar atrves do pc… configuro no modo router mais o LED internet fica em vermelho apenas e não navega. MODEM DSL-2500E. no aguardo de uma possível ajuda

  19. Jéferson Says:

    Olá Bruno. Em primeiro lugar parabéns pelo blog, já está nos meus favoritos: conteúdo e tutoriais excelentes.
    Para além disso, tenho uma dúvida em relação ao 500b cinza.
    Minha internet está caindo frequentemente! Sempre que ela cai, a luz de DATA apaga, o que teoricamente seria problema com meu provedor de internet. Ocorre que desligo o modem da tomada, ligo de novo, e a internet volta na hora, sempre. Por esse motivo acho que não é problema com o provedor.
    Segui todos os passos do teu tutorial mas o problema persiste. O que pode ser? Obrigado.

  20. João Gustavo Says:

    Será que alguém pode me ajudar ?
    Meu ping nos jogos está muito alto , fica entre 1000 e 1200 o tempo todo , liguei pela primeira vez na GVT e eles disseram que identificaram um problema e mandaram um técnico na minha casa pra resolver, o técnico troco o modem e resolveu meu problema por uma semana , depois voltou a mesma merda de antes.Liguei três vezes depois que a internet retornou a dar problema , cada uma das vezes o pessoal da GVT realizaram procedimentos diferente para solucionar o problema , mas nenhum obteve sucesso.
    Preciso de ajuda .
    att. Gustavo Xuxa

  21. Nilson Says:

    Eu tenho o modem Dlink DSL 2640B e a luz internet dele fica num ciclo infinito de piscar por 1 segundo e apagar por 1 segundo, todas as outras ficam acesas normalmente, o que pode ser?

  22. genn Says:

    olá

  23. genn Says:

    olá
    meu modem é d-link 500b adsl+router
    o power e a dsl estao parados mas a LAN fica piscando a cada tres segundo mais o menos e a internet apagada

  24. guilherme correa Says:

    o meu ta igual o do genn
    como arrumo isso

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s


%d blogueiros gostam disto: